Ankündigung

Einklappen
Keine Ankündigung bisher.

Login fehlgeschlagen - Installation (EclipseX)

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Login fehlgeschlagen - Installation (EclipseX)

    Hallo Tim,

    habe jetzt 3 x die Installation mit Hilfe des Contao-Installer ausgeführt.
    Nachdem die Installations-Templates importiert wurden, wird man ja wieder zum Backend-Login weitergeleitet.
    Hier erscheint immer die Fehlermeldung:
    Anmeldung fehlgeschlagen (Benutzernamen und Passwörter unterscheiden zwischen Groß- und Kleinschreibung)!
    Installation (EclipseX) abgeschlossen

    Ich habe zu 100% die korrekten Logindaten eingefügt.

    Woran mag das liegen?

    Vielen Dank im Voraus

    Viele Grüße

    Stefan

  • #2
    Hi,

    Du könntest die Datenbanktabellen und var/cache/prod löschen und dann das Installtool (ohne Contao Installer) noch mal aufrufen.
    Dann das Template noch mal importieren und die Benutzerdaten neu eingeben.

    Gruß
    tschero
    https://www.webdesign24.biz
    https://www.mein-panorama.de

    Kommentar


    • #3
      Hi Stefan,

      schwer zu sagen wo hier der Hund begraben ist. Der Installer läuft eigentlich sauber. Habe es gerade getestet.

      - Mindestanforderungen sind gegeben? https://help.premium-contao-themes.c...installer.html (siehe unten)
      - Bricht er den Theme-Installer ab?

      Ich würde nochmals die gesamte Datenbank leeren. Den Contao-Installer installieren lassen. Danach im BE nochmals über den Theme-Installer Eclipse installieren lassen.
      Der User wird vom Theme-Installer nicht angefasst. Es sollten die Login-Daten sein die man bei der Installation von Contao angegeben hat.

      Schöne Grüße
      Tom
      *********************
      Neu: Kostenloser Contao Installer 3.0
      *********************
      Contao und Erweiterungen in wenigen Sekunden laden, installieren und updaten - ohne Composer oder Contao Manager.

      Kommentar


      • #4
        Die Installation via Installations-Template aus dem Install-Tool heraus wird nicht unterstützt. Bitte den Theme Installer nutzen!
        http://www.premium-contao-themes.com

        Kommentar


        • #5
          Hallo und erst einmal vielen Dank an alle.

          Ich habe über das Install-Tool einen neuen Admin angelegt.
          Dann den Theme Installer gestartet.
          Nach dem letzten Schritt wurde ich wieder zum Backend-Login weitergeleitet.
          Hier wieder die Fehlermeldung - siehe Anlage.
          Habe es dann noch 2 mal versucht - immer wieder Fehlermeldung.

          Ich habe Contao in der Version 4.4.55 installiert - hätte zwar lieber 4.9 - mein Provider unterstützt leider kein php 7.4.


          Auf meiner Bestellung steht Eclipse X - falls das Eclipse X3 sein sollte, dann hätten wir ja evtl. den Fehler (Eclipse X3 - Mindestanforderungen 4.9 LTS), oder was ist der Unterschied zwischen x und x3?

          Das Theme habe ich am 22.06. erworben.

          Die Systemvoraussetzungen sind gegeben.

          Kommentar


          • #6
            Aktuelle Installation sind ausschließlich EclipseX3. EclipseX3 setzt Contao 4.9 voraus.

            Aktuelle Versionen des Theme Installers würden die Installation bereits mit Hinweis auf 4.9 unterbinden.

            Ich empfehle den Provider zu wechseln oder bei diesem einen Server-Wechsel zu beantragen auf einen aktuellen Server. PHP 7.3 (als max. Version deutet auf ein recht altes Webpaket hin.)
            http://www.premium-contao-themes.com

            Kommentar


            • #7
              PHP 7.4 ist die derzeit aktive Support Version. 7.3 bekommt nur noch Security Fixes.
              Ich würde Deinen Provider mal darauf hinweisen mit dem weiteren Hinweis auf einen möglichen Wechsel.

              Und Du benötigst - wie Tim schon geschrieben hat - Contao 4.9 (ab EclipseX3)

              Gruß
              tschero
              Zuletzt geändert von tschero; 23.06.2021, 20:51.
              https://www.webdesign24.biz
              https://www.mein-panorama.de

              Kommentar


              • #8
                Ich habe nun auf dem Kundenserver (hier ist php 7.4. vorhanden) eine Subdomain angelegt.
                Im root liegt eine alte Wordpress-Installation - deren aktuelle Webseite.
                Habe dann den Ordner 2021 mit Unterverzeichnis web angelegt und die Subdomain auf web gerootet.
                Installation hat sofort geklappt.
                Dann mit dem Theme-Installer eclipseX installiert - bis dahin alles schön.
                Bei Klick auf den Demon Installer: No theme installed yet.

                Liegt das evtl. an den Unterverzeichnissen?

                Kommentar


                • #9
                  Eher liegt es daran, dass der Server die Installation nicht des themes nicht geschafft hat. Wir empfehlen min. 512mb memory_limit für Contao 4.9: https://help.premium-contao-themes.c...installer.html

                  Die Demos basieren auf Template Dateien. Bitte auch prüfen, dass ausreichend Speicherplatz auf dem Webspace vorhanden ist.
                  http://www.premium-contao-themes.com

                  Kommentar

                  Lädt...
                  X