Ankündigung

Einklappen
Keine Ankündigung bisher.

Internal Error beim Erstellen -> Controller::getTemplateGroup()

Einklappen
Dieses Thema ist geschlossen.
X
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Internal Error beim Erstellen -> Controller::getTemplateGroup()

    Hallo,

    Ich kann, aufgrund der unten stehenden Fehlermeldung, keinen neuen Slider erstellen bzw. den alten bearbeiten.

    Argument 2 passed to Contao\Controller::getTemplateGroup() must be of the type array, null given, called in /var/www/vhosts/XXXXXX/XXXXX/xxxxx/system/modules/pct_revolutionslider/RevolutionSlider/Backend/TableRevolutionSlider.php on line 244

    Ich habe bereits die neue Version vom 19.11.2020 installiert. Wir nutzen aktuell Contao 4.9.1.

    Habt ihr eine Idee?

    Vielen Dank für eure Hilfe

    Gruß
    Dirk


  • #2
    Hallo Dirk,

    ich würde vorerst die Contao-Version ausschließen und diese auf die aktuelle 4.9.10 bringen. Unter der Version 4.9.10 können wir es nicht reproduzieren. Eine 4.9.1 habe ich hier nicht zur Hand.

    Schöne Grüße
    Tom
    *********************
    Neu: Kostenloser Contao Installer 3.0
    *********************
    Contao und Erweiterungen in wenigen Sekunden laden, installieren und updaten - ohne Composer oder Contao Manager.

    Kommentar


    • #3
      Hallo Tom,

      habe ich gemacht, bin jetzt auf 4.9.10 - leider bleibt der Fehler bestehen. Das "bescheidene" ist, dass ich selber den Fehler auch nicht reproduzieren kann, da ich eine fast identische Version, nur in andere Sprache und 3 weitere Module, laufen habe, wo es funktioniert..

      Evtl. eine Idee?

      Gruß Dirk

      Kommentar


      • #4
        Die Fehlermeldung weist auf eine veraltete Modul-Version hin. Die aktuelle 4.2.0 sollte unter 4.9 korrekt laufen. Mal die Versionsnummer in der changelog im Modulordner pct_revolutionslider checken.
        *********************
        Neu: Kostenloser Contao Installer 3.0
        *********************
        Contao und Erweiterungen in wenigen Sekunden laden, installieren und updaten - ohne Composer oder Contao Manager.

        Kommentar


        • #5
          Läuft nun. War ein Übertragungsfehler.

          ​Vielen Dank und ruhige Tage

          Kommentar

          Lädt...
          X