Ankündigung

Einklappen
Keine Ankündigung bisher.

Contao 4.8 + PHP 7.4 Revoslider Fehler TableRevolutionSlider.php on line 244

Einklappen
Dieses Thema ist geschlossen.
X
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Contao 4.8 + PHP 7.4 Revoslider Fehler TableRevolutionSlider.php on line 244

    Hallo,

    leider bringt der Slider nach einen Update auf die und Contao 4.8 + PHP 7.4 folgende Fehlermeldung beim bearbeiten einer Hauptebene sowie bei einem neuen Anlegen des Sliders.

    Fehler ( system/modules/pct_revolutionslider/RevolutionSlider/Backend/TableRevolutionSlider.php on line 244 )

    Die einzelenen noch bestehenden Elemente im Slider funktinieren noch.

    Vielen Danke für die Hilfe.

  • #2
    Das Modul hat keine Freigabe für Contao 4.8. Bitte Contaos LTS (long term Support) Versionen nutzen. Aktuell ist dies 4.4
    Solange PHP 7.4 im Alpha-Stadium ist (Offizielles Release ist für 22 Nov 2019 geplant), würde ich auch hier empfehlen auf eine offizielle Version zu schalten: 7.3
    Klicke auf die Grafik für eine vergrößerte Ansicht

Name: screenshot_4810.jpg
Ansichten: 1
Größe: 40,7 KB
ID: 2036
    Zuletzt geändert von Tim; 08.09.2019, 12:06.
    http://www.premium-contao-themes.com

    Kommentar

    Lädt...
    X