Ankündigung

Einklappen
Keine Ankündigung bisher.

Probleme mit 1und1

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Probleme mit 1und1

    Hallo, versuche gerade das Theme bei 1und1 zu installieren. Contao läuft ganz normal, aber sobald ich die Daten hochlade kommt im Backend:

    Fatal error: Class 'PCT\CustomElements\Models\PluginModel' not found in .../system/modules/pct_customelements/PCT/CustomElements/Core/PluginFactory.php on line 9
    Hat jemand eine Idee?

    Achja ... Contao 3.5.27, PHP 5.5 ... usw. ... alles ganz normal. Bin normal nicht bei 1und1, liegt es daran irgendwie?

  • #2
    Contao 3.5 setzt min. php 5.6 voraus. Die allgemeinen Installations-Hinweise hier im Forum bezüglich internen Cache von Contao beachten.
    http://www.premium-contao-themes.com

    Kommentar


    • #3
      Dieses 1und1 ey ... ja ist php 5.6 eingestellt.
      Wie lösche ich den internen Cache wenn ich gar nicht ins Backend komme?

      Kommentar


      • #4
        Zitat von reduno Beitrag anzeigen
        Dieses 1und1 ey ... ja ist php 5.6 eingestellt.
        Wie lösche ich den internen Cache wenn ich gar nicht ins Backend komme?
        localconfig.php
        Internen Cache deaktivieren
        PHP-Code:
        $GLOBALS['TL_CONFIG']['bypassCache'] = true
        oder Contao in den Core-Only Modus versetzen:
        PHP-Code:
        $GLOBALS['TL_CONFIG']['coreOnlyMode'] = true
        http://www.premium-contao-themes.com

        Kommentar


        • #5
          Super, besten Dank!

          Kommentar

          Lädt...
          X