Ankündigung

Einklappen
Keine Ankündigung bisher.

Ein paar Updates verpennt

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Ein paar Updates verpennt

    Ich habe leider eine Eclipse X 1.3.16 Version und wollte mich mal wieder um die Updates kümmern.
    Jetzt gibt es aktuell nur die X 2.0 zum Download.

    Kann ich mit Berücksichtigung der Anweisung updaten:
    Updateanleitung:
    Vorab sichergehen, dass folgende Updates betreffend Änderungen der Frontend-Module bereits gemacht sind:
    Update:
    Eclipse X v1.3.25
    Update: Eclipse X v1.3.27

    Oder bräuchte ich hierzu evtl nochmal ein Paket vor x2.0?

  • #2
    EX2 ist ein direktes Update für EX und kann unter Berücksichtung aller vorheriger Update-Hinweise eingespielt werden.
    http://www.premium-contao-themes.com

    Kommentar


    • #3
      Das wären dann die beiden oben genannten
      Update: Eclipse X v1.3.25
      Update: Eclipse X v1.3.27
      X v1.4
      X v2.0


      oder?
      Zuletzt geändert von mark; 16.09.2020, 11:42.

      Kommentar


      • #4
        1.4 zieht die vorherigen mit sich. Die Update-Hinweise sind lückenlos.
        http://www.premium-contao-themes.com

        Kommentar


        • #5
          Hallo,

          das gleiche Problem habe ich auch.

          Was heißt bitte
          Zitat von Tim Beitrag anzeigen
          1.4 zieht die vorherigen mit sich. Die Update-Hinweise sind lückenlos.
          Reicht es in dem Fall, wenn ich nur das Update auf 1.4 und 2.0 mache? Alles vorhergehende nicht?

          Was bedeutet bitte, dass die Update-Hinweise lückenlos sind?

          Unter https://help.premium-contao-themes.com/ finde ich leider keine Infos zu Updates. Wo finde ich bitte entsprechende Infos zu den jeweiligen Updates?

          Wird im Kundenbereich unter Downloads in den Zips eigentlich immer die neueste Version angeboten?

          Grüße
          Alex

          Kommentar


          • #6
            Zitat von Alexandra Beitrag anzeigen
            ...Was heißt bitte

            Reicht es in dem Fall, wenn ich nur das Update auf 1.4 und 2.0 mache? Alles vorhergehende nicht?...
            Hi,

            Du lädst Dir einfach aus dem Kundenbereich die neuste Version herunter und machst ein Update.
            Zum jetzigen Zeitpunkt ist es die Version EclipseX 2.0.1

            Zitat von Alexandra Beitrag anzeigen
            ...Was bedeutet bitte, dass die Update-Hinweise lückenlos sind?...
            Zu jedem Update schreibt PCT immer einen Hinweis, was zu beachten ist. Meistens steht da sinngemäß:
            • Die Dateien aus dem Kundenbereich downloaden und in die eigene Contao Installation hochladen.
            • Cache leeren (Per Contao-Installer, oder Contao Manager, oder per FTP den Inhalt des Ordners /var/cache löschen)
            • Symlinks neu erstellen: Contao > System > Systemwartung > Symlinks neu erstellen
            Klicke auf die Grafik für eine vergrößerte Ansicht

Name: pct_updatehinweise.jpg
Ansichten: 2
Größe: 152,6 KB
ID: 2549

            Ab und zu aber auch mal so etwas hier:

            Klicke auf die Grafik für eine vergrößerte Ansicht

Name: pct_updatehinweise_2.jpg
Ansichten: 1
Größe: 100,8 KB
ID: 2551

            Zitat von Alexandra Beitrag anzeigen
            ...Unter https://help.premium-contao-themes.com/ finde ich leider keine Infos zu Updates. Wo finde ich bitte entsprechende Infos zu den jeweiligen Updates?...
            Die Infos ob ein neues Update von EclipseX herausgegeben wurde findest Du hier:
            https://forum.premium-contao-themes....emes/eclipse-x

            Klicke auf die Grafik für eine vergrößerte Ansicht

Name: pct_ex_updates.jpg
Ansichten: 1
Größe: 78,5 KB
ID: 2550

            Die Updatehinweise findest Du bei jeder Information zu einem neuen Update von PCT.
            Hier:

            https://forum.premium-contao-themes....0396#post20396

            Klicke auf die Grafik für eine vergrößerte Ansicht

Name: pct_updatehinweise.jpg
Ansichten: 2
Größe: 152,6 KB
ID: 2549


            Zitat von Alexandra Beitrag anzeigen
            ...Wird im Kundenbereich unter Downloads in den Zips eigentlich immer die neueste Version angeboten?...
            Ja.

            Zusammenfassung:
            Wenn Du jetzt ein Update von EX 1.3.25 auf Ex 2.0.1 machen möchtest, lädst Du Dir einfach die neuste EX Version aus dem Kundenbereich herunter und befolgst die Updatehinweise ab der Version 1.3.25.

            Gruß
            tschero
            Zuletzt geändert von tschero; 19.09.2020, 06:37.
            https://www.webdesign24.biz
            https://www.mein-panorama.de

            Kommentar


            • #7
              Hallo tschero,
              Danke für deine Erläuterung. So hab ich das mal vor.

              @Alexandra: ich werd mir bisschen Zeit nehmen, um meine verschlafene Zeit wieder aufzuholen.
              Wir müssen alle Updatehinweise ab deinem letzten Update(Installation) befolgen.

              In einigen Modulen wird man die Templates neu auswählen müssen, das ist die größte Aufgabe.

              Kommentar

              Lädt...
              X