Ankündigung

Einklappen
Keine Ankündigung bisher.

Update auf 4.4 - Fehler - MetaModels

Einklappen
Dieses Thema ist geschlossen.
X
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Update auf 4.4 - Fehler - MetaModels

    Moin,

    ich habe ein Update von Aviar auf Contao 4.4 gemacht. Jetzt kann ich in meinem MetaModel jedoch keine Bilder mehr auswählen. Das Hochladen über die Dateiverwaltung funktioniert, wähle ich in meinem MetaModel das Bild aus, passiert jedoch nichts. Nun habe ich mir gedacht, evtl. ein Rechteproblem in MM und habe in MM auf "Definieren der Eingabe-/Renderzuordnung für MetaModel ID1" geklickt. Hier kommt es dann zu folgender FM:

    Code:
    Type error: Argument 2 passed to PCT\AutoGrid\AutoGrid::parseWidgetCallback() must be an instance of Widget, instance of Discordier\JustTextWidgetsBundle\Widgets\JustAText given, called in /mnt/web307/d3/01/58622701/htdocs/<meineWebseite>/vendor/contao/core-bundle/src/Resources/contao/library/Contao/Widget.php on line 635
    Gruß
    ​Karsten
Lädt...
X