Ankündigung

Einklappen
Keine Ankündigung bisher.

Contao 4.9 "getTemplateGroup"

Einklappen
Dieses Thema ist geschlossen.
X
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Contao 4.9 "getTemplateGroup"

    Hallo,

    habe ein Update auf Contao 4.9 gemacht. Das Aviar-Template läuft soweit. Wenn ich allerdings ein Inhaltselement oder Modul anlege/öffne kommt es zu folgender FM:

    Code:
    Argument 2 passed to Contao\Controller::getTemplateGroup() must be of the type array, string given, called in /mnt/web307/d3/01/58622701/htdocs/<meineWebseite>/system/modules/pct_customelements/PCT/CustomElements/Backend/TableCustomElement.php on line 77


    Gibt es hier eine Lösung?
    s. auch
    https://forum.premium-contao-themes....ttemplategroup

    Danke
    Karsten



  • #2
    Hallo Karsten, das Aviar Theme ist nicht Contao 4.9 kompatibel.
    http://www.premium-contao-themes.com

    Kommentar


    • #3
      Hallo Tim,

      was heißt das jetzt genau?
      • noch nicht kompatibel, wird aber noch für Contao 4.9 kompatibel gemacht?
      • wird nicht für 4.9 kompatibel gemacht?
      • ist für welche Contao-4-Version geeignet?
      • ist gar nicht für Contao-4 geeignet?
      Das Template ist gerade mal 2 Jahre im Einsatz. Wäre schade, wenn jetzt alles neu aufgesetzt werden müsste.

      Gruß
      Karsten



      Kommentar


      • #4
        ah, ich sehe gerade im Zip-File, aviar_contao_4.4.cto. 4.4 läuft also? Und wenn ja, wird 4.9 trotzdem später noch kompatibel gemacht?

        Kommentar


        • #5
          Aviar bleibt 4.4 LTS kompatibel. Höhere Contao Versionen werden nicht unterstützt.

          Dies gilt für alle Themes, die offiziell zum 1.1.2019 aus dem Programm genommen wurden.
          http://www.premium-contao-themes.com

          Kommentar

          Lädt...
          X